2021-04-26 | Extender for Confluence 2.15.1 Release

Released version 2.15.1 is compatible with Atlassian's Confluence Server and Data Center from version 6.10.0 to 7.12.x

New features:

Bug fixes: