2021-11-07 | Extender for Confluence 2.20.2 Release

Released version 2.20.0 is compatible with Atlassian's Confluence Server and Data Center from version 6.10.0 to 7.14.x

Improvements: