2021-10-26 | Extender for Confluence 2.20.1 Release

Released version 2.20.0 is compatible with Atlassian's Confluence Server and Data Center from version 6.10.0 to 7.14.x

New features: