2021-09-05 | Extender for Confluence 2.18.0 Release

Released version 2.18.0 is compatible with Atlassian's Confluence Server and Data Center from version 6.10.0 to 7.13.x

New features:

Improvements: